D-Link wireless router

T

tommy_salami

#1
Ok so i just got a 802.11g/2.4GHz D-link wireless router, I set it up and installed it and what not, but it seems I still cannot connect to the internet using it, can anybody help me?
 
Aug 19, 2004
5,278
68
0
#2
tommy_salami said:
Ok so i just got a 802.11g/2.4GHz D-link wireless router, I set it up and installed it and what not, but it seems I still cannot connect to the internet using it, can anybody help me?

How did you post then???

I am kidding. You probably went to the modem.

Sooo, let's troubleshoot here.

First off, Cable or DSL?

Second. Are you connecting wirelessly, or wired?

Third, did you run the wizard for the router?

Fourth, make sure windows is set to obtain IP and DNS automatically.
 
T

tommy_salami

#3
DSL, The wireless router is connected to my main computer so wired, Its set to obtain IP & DNS automatically, i did the wizard. But when I try to connect throught my ISP it says remote computer not responding.
 
Last edited by a moderator:
Jul 29, 2005
2,473
0
0
az
#5
tommy_salami said:
DSL, The wireless router is connected to my main computer so wired, Its set to obtain IP & DNS automatically, i did the wizard. But when I try to connect throught my ISP it says remote computer not responding.
are you sure you set it up right try to unplug the power cord to the modem, and then unplug the power cord from the router, and then plug the router in first, and then plug the modem second. then try it, if that dosnt work, just hit "reset" or "stand by" on the modem or router, both if possible, or your computer might need a restart.
 
Aug 19, 2004
5,278
68
0
#6
tommy_salami said:
DSL, The wireless router is connected to my main computer so wired, Its set to obtain IP & DNS automatically, i did the wizard. But when I try to connect throught my ISP it says remote computer not responding.

make sure you entered your ISP username and password IN THE DLINK ROUTER!

Also make sure the connection is set to PPOE