Just tryin' to post dawg

G-manMET

~~~~~~~▵~~~~~~~
Premium
May 4, 2004
2,389
100
28
#1
Every time I hit post, I get this error:

Errors
The following errors occurred with your submission
This forum requires that you wait 15 seconds between posts. Please try again in 14 seconds.


The post goes through, but it's friggin annoying!!!! anyone else get this after posting for the first time

I got another suggestion too. Put a 1 month time seperation OR appropriate spreading of reps amongst forum (whichever occurs sooner) before you can rerep somebody.
 
Last edited:

Slvtrdr

aspiring raper
Super Moderator
Nov 2, 2010
7,591
1,187
43
#3
Every time I hit post, I get this error:

Errors
The following errors occurred with your submission
This forum requires that you wait 15 seconds between posts. Please try again in 14 seconds.


The post goes through, but it's friggin annoying!!!! anyone else get this after posting for the first time

I got another suggestion too. Put a 1 month time seperation OR appropriate spreading of reps amongst forum (whichever occurs sooner) before you can rerep somebody.
http://static.fjcdn.com/pictures/Delivered+by+hitler+himself+from+4chan_545e76_4629099.jpg
 

Mr. Chigurh

maintain the machinery
Sep 1, 2012
10,794
773
0
#4
Someone rep AA with green or red, and write this: Fuck off, I don't even have an FB account anymore. Seems I attracted some really racist users in my short stint, not sure why but that's not who I am anymore.
 

HolidayFriday

ɹəsn pəɹəʇsıƃəɹ
Premium
Nov 17, 2012
4,408
384
28
California, USA
#5
Every time I hit post, I get this error:

Errors
The following errors occurred with your submission
This forum requires that you wait 15 seconds between posts. Please try again in 14 seconds.


The post goes through, but it's friggin annoying!!!! anyone else get this after posting for the first time

I got another suggestion too. Put a 1 month time seperation OR appropriate spreading of reps amongst forum (whichever occurs sooner) before you can rerep somebody.
There isn't a way around it so far. It has something to do with some new code they introduced that they don't want to lose, so we've all been having to refresh the thread at the error page.

We know what you mean.
 

lemmiwinx

Thanks Obama!
Premium
Sep 25, 2011
14,775
1,334
63
Canada's scrotum
#6
I was getting that annoying "forum requires that you wait 15 seconds between posts" error too. Turns out all you have to do is empty your inbox folder and don't let it get full again. Good luck with it mate!
 

HolidayFriday

ɹəsn pəɹəʇsıƃəɹ
Premium
Nov 17, 2012
4,408
384
28
California, USA
#7
I was getting that annoying "forum requires that you wait 15 seconds between posts" error too. Turns out all you have to do is empty your inbox folder and don't let it get full again. Good luck with it mate!
Mine's empty, but it still does that.